Outils pour utilisateurs

Outils du site


lubuntu1804

Ceci est une ancienne révision du document !


A PCRE internal error occured. This might be caused by a faulty plugin

====== Installation de Lubuntu 18.04 LTS (soutien à long terme : 3 ans) ====== ===== Configuration après l'installation ===== ==== Prise en charge des langues ==== Terminer la prise en charge\\ Dans Préférences => Prise en charge des langues\\ Installer breton\\ Appliquer à tout le système ==== Mise à jour ==== **Préférences ⇒ Logiciels et mises à jour ** * onglet "mises à jour" * activer Mise à jour de sécurité, recommandées, non gérées * mises à jours de sécurité : afficher immédiatement * Vérifier auto : tous les semaines * autres mises à jour : une fois par semaine * nouvelle version : jamais * onglet "Options de développement" * désactiver "Mises à jour de préversion" * **la désactivation de proposed peut ne pas s'effectuer** : la désactiver dans /etc/apt/source.list.d/proposed.list * onglet "Logiciels Ubuntu" * désactiver code source * onglet "Autres logiciels" * ajout Partenaires de Canonical ''sudo apt update''\\ ''sudo apt upgrade''\\ **Gestion des mises à jour**\\ //Les mises jour régulières sont fortement conseillées mais pour celles et ceux dont la travail dépend du bon état de fonctionnement de leur ordinateur, laisser votre système sans mise à jour pendant un "certain temps" n'est pas un problème pour une utilisation courante, genre bureautique.\\ // ==== Bureaux virtuel ==== * un seul ==== Imprimantes ==== === Ajout service d'impression CUPS === L'interface graphique 'Imprimantes' de Lubuntu est quelque fois 'capricieuse' et ne permet pas toujours de supprimer des taches d'impression en erreur et qui bloquent l'impression alors que CUPS le permet [[https://doc.ubuntu-fr.org/cups|wiki Ubuntu-fr]] ''sudo apt install cups'' === Installer la dernière version d'hplip === [[https://doc.ubuntu-fr.org/hplip#installer_la_derniere_version_d_hplip|wiki Ubuntu-fr]] L'installation demande python-imaging mais dans la 18.04 il ne semble plus exister et semble être remplacé par python-pil:i386 python-pil . Vérifier le fonctionnement et si nécessaire revenir à la version de hplip installée par défaut ==== Ajout partage NFS ==== À installer que ponctuellement lorsque cela est vraiment nécessaire\\ Pour l'ordinateur client seulement : ''sudo apt install nfs-common'' ==== Utilitaires ==== * manuel Linux en français : ''sudo apt install manpages-fr manpages-fr-extra manpages-fr-dev'' * codecs multimédia : ''sudo apt install ubuntu-restricted-extras'' * Lectur dvd commerce : ''sudo apt-get install libdvd-pkg'' et ''sudo dpkg-reconfigure libdvd-pkg'' * Prise à distance inverse : ''sudo apt install x11vnc'' * système fichier µsoft (mem flash) : ''sudo apt install exfat-utils exfat-fuse'' * éditeur de menu : ''sudo apt install menulibre'' * générateur mot de passe pour double authentification : ''sudo apt install oathtool'' * Java : ''sudo apt install default-jre icedtea-plugin. '' * verrouillage du pavé numérique : numlockx pas nécessaire avec la 18.04 * portage Linux de 7-Zip : ''sudo apt install p7zip-full p7zip-rar'' * format snap : ''sudo apt install snapd'' déjà installé * capture d'écran avec import : ''sudo apt install imagemagick'' déjà installé * traceroute : ''sudo apt install traceroute'' * Gparted : ''sudo apt install gparted'' * FileZilla : ''sudo apt install filezilla'' * gestion des mots de passe : ''sudo apt install keepass2 keepass2-doc'' * créer un Live-USB : ''sudo add-apt-repository ppa:gezakovacs/ppa'' et ''sudo apt install unetbootin''\\ attention ppa:gezakovacs peut provoquer des mises à jour autres de préversion qui ne sont pas toujours au point * Lynx, navigateur Web en mode texte : ''sudo apt install lynx'' ==== Logiciels supplémentaires ==== * LibreOffice : ''sudo apt install libreoffice'' * VLC media player : ''sudo apt install vlc'' * Gimp : ''sudo apt install gimp'' * Scribus : ''sudo apt install scribus'' * Audacity : ''sudo apt install audacity'' * Gestion des photos * gThumb : ''sudo apt install gthumb'' * Shotwell : ''sudo apt install shotwell'' * Digikam (si nécessaire) : ''sudo apt install digikam'' * Montage vidéo * Pitivi : ''sudo apt install pitivi'' * Shotcut : ''snap install shotcut --classic'' * Cinelerra (si nécessaire) : dans /etc/apt/sources.list ajouter ''deb [trusted=yes] ''''https://cinelerra-cv.org/five/pkgs/ub18 bionic main'' et ensuite ''sudo apt install cin'' * utilitaire ffmpeg : ''sudo apt install ffmpeg ffmpeg-doc'' * Logiciels pédagogiques * GNUPaint : ''sudo apt install gpaint'' * Tuxpaint : ''sudo apt install tuxpaint'' * Gcompris : ''sudo apt install gcompris'' * Scratch : au 4/7/2018 il n'y a plus de version spécifique linux de plus l'installation de Adobe Air me semble problématique. (René) https://doc.ubuntu-fr.org/scratch. Il peut être utilisé en ligne https://scratch.mit.edu/ ==== Configuration de certaines applications ==== === Firefox === * Ajouter Qwant Lite dans les moteurs de recherche et supprimer Amazon, Ebay et autres m... * Mettre Qwant Lite comme page d’accueil * Barre d'onglets * [[https://www.centredesabeilles.fr/|Abeilles]] * [[https://www.linuxquimper.org/|Linux Quimper]] * [[https://doc.ubuntu-fr.org/lubuntu|Lubuntu]] * [[https://lite.qwant.com/|Qwant Lite]] * [[https://www.google.fr/|Google]] pour rassurer celles et ceux qui pensent qu'internet c'est google :-( * [[https://framasoft.org/]] pour montrer qu'il n'y a pas que google dans l'internet :-) * [[https://fr.wikipedia.org/|Wikipédia]] * [[https://fr.wiktionary.org/|Wiktionnaire]] * [[https://www.service-public.fr/|Service-Public.fr]] * Modules complémentaires * Bloquer les pub : uBlock Origin * Forcer le https : Smart HTTPS * vider l'historique === Après configuration === * ''sudo apt update'' * ''sudo apt upgrade'' * ''sudo apt install -f'' * ''sudo apt autoremove'' * ''sudo apt clean'' vider la corbeille

/data/repository/lnxkemper/data-wiki/attic/lubuntu1804.1543165810.txt.gz · Dernière modification: 2018/11/25 17:10 par rene