Auteur Sujet: UEFI et Schneider SCL141CTP  (Lu 94 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne René

  • Moderator
  • *****
  • Messages: 2 997
  • triode & penthode
UEFI et Schneider SCL141CTP
« le: mars 31, 2018, 15:40:24 »
Salut

Exercice pratique avant install de Landerneau : installer une distribution Linux sur un Schneider SCL141CTP
Si j'ai bien compris la discussion sur le forum de Ubuntu.fr   c'est un Atom 64bits mais avec un UEFI 32bits
Ubuntu ne semble pas gérer les UEFI 32 bits mais les solutions proposées ne fonctionnent pas chez moi
- Lubuntu 18.04 32 bits  plante
- Ubuntu 18.04 32 bits Mate pour Atom plante aussi
- Fedora 27 64bits démarre mais je ne vais pas jusqu'au bout
Je n'ai pas testé la solution de transférer la structure EFI du boot-repair dans l'iso de ubuntu. A voir
Je vais attendre la fin avril pour tester les différentes versions de Ubuntu 18.04
D'ici là si vous avez des idées je suis preneur
Je pourrai apporter la bête à Landerneau pour nous occuper ;-)
Reunig Kozh °¿°
Les vidéos des JFL2010 sont toujours en ligne http://www.linuxquimper.org/jfl2010/

Hors ligne René

  • Moderator
  • *****
  • Messages: 2 997
  • triode & penthode
Re : UEFI et Schneider SCL141CTP
« Réponse #1 le: mars 31, 2018, 16:43:59 »
J'ai pas de chance avec mes clés USB... J'ai refait la clé Ubuntu Mate et là j'ai pu démarrer en live mais je n'aime pas Mate. Faut voir le fond d'écran vert caca d'oie à rendre dépressif un manchot pygmée
Reunig Kozh °¿°
Les vidéos des JFL2010 sont toujours en ligne http://www.linuxquimper.org/jfl2010/

Hors ligne René

  • Moderator
  • *****
  • Messages: 2 997
  • triode & penthode
Re : UEFI et Schneider SCL141CTP
« Réponse #2 le: mars 31, 2018, 17:00:13 »
Pour Fedora, je viens de vérifier le CHECKSUM il est pourri. Je reprends le téléchargement mais je n'aime pas Fedora ça me rappelle RedHat ma première distribution d'il y a 20 ans et ses vingt disquettes

maj : j'ai calculé le md5sum alors qu'il s'agit du sha256sum. L'image était bonne
« Modifié: mars 31, 2018, 21:40:27 par René »
Reunig Kozh °¿°
Les vidéos des JFL2010 sont toujours en ligne http://www.linuxquimper.org/jfl2010/

Hors ligne René

  • Moderator
  • *****
  • Messages: 2 997
  • triode & penthode
Re : UEFI et Schneider SCL141CTP
« Réponse #3 le: mars 31, 2018, 17:32:28 »
J'ai fait le transfert de la structure EFI de boot-repair dans la clé de Lubuntu
Ça na pas fonctionné pour la 32bits mais là j'install la 64 bits sur l'ordi. Faudra voir s'il redémarre . J'ai laissé Windows 10
Reunig Kozh °¿°
Les vidéos des JFL2010 sont toujours en ligne http://www.linuxquimper.org/jfl2010/

Hors ligne René

  • Moderator
  • *****
  • Messages: 2 997
  • triode & penthode
Re : UEFI et Schneider SCL141CTP
« Réponse #4 le: mars 31, 2018, 17:34:48 »
Pendant que je regarde l'installation, une pensée pour Christophe Salengro que j'avais croisé en gare d'Arras
Reunig Kozh °¿°
Les vidéos des JFL2010 sont toujours en ligne http://www.linuxquimper.org/jfl2010/

Hors ligne René

  • Moderator
  • *****
  • Messages: 2 997
  • triode & penthode
Re : Re : UEFI et Schneider SCL141CTP
« Réponse #5 le: mars 31, 2018, 18:44:13 »
J'ai fait le transfert de la structure EFI de boot-repair dans la clé de Lubuntu
Ça na pas fonctionné pour la 32bits mais là j'install la 64 bits sur l'ordi. Faudra voir s'il redémarre . J'ai laissé Windows 10
Il n'a pas voulu installer le grub et redémarrage sous windows direct
J'ai remis ma clé Ubuntu live et j'ai installé et exécuté boot-repair. Je crois qu'il y a des erreurs
https://paste.ubuntu.com/p/2gw3Mb2vfT/
Maintenat je vois la partition Ubuntu dans UEFI mais même si je la met en avant l'ordi redémarrage sous windows       

J'ai essayé la commande :
bcdedit /set {bootmgr} path \EFI\ubuntu\shimx64.efi
pas mieux
                                                                                                                                                                                                                                                                                 
« Modifié: mars 31, 2018, 18:55:35 par René »
Reunig Kozh °¿°
Les vidéos des JFL2010 sont toujours en ligne http://www.linuxquimper.org/jfl2010/

Hors ligne René

  • Moderator
  • *****
  • Messages: 2 997
  • triode & penthode
Re : UEFI et Schneider SCL141CTP
« Réponse #6 le: mars 31, 2018, 22:01:30 »
Après avoir retéléchargé une image Fedora, j'ai réessayé son installation mais même en live je n'arrive pas à la faire fonctionner sur un autre ordi
Je vais tenté l'installation de la Ubuntu Mate...

J'ai réussi. J'ai pu le démarrer en passant par windows. J'ai 500 mises à jour à faire avant de redémarrer
Après avoir passé dans UEFI Ubuntu avant windows, j'ai le grub au démarrage de l'ordi
Ça marche mais ce vert de gris c'est moche
« Modifié: mars 31, 2018, 23:06:22 par René »
Reunig Kozh °¿°
Les vidéos des JFL2010 sont toujours en ligne http://www.linuxquimper.org/jfl2010/

Hors ligne René

  • Moderator
  • *****
  • Messages: 2 997
  • triode & penthode
Re : UEFI et Schneider SCL141CTP
« Réponse #7 le: avril 01, 2018, 09:58:35 »
Ce matin après quelques mises à jour de Ubuntu plus de son mais des crachotis.
J'ai appliqué une solution proposé par maximusim dans le forum de Ubuntu.fr et le son est revenu
Citer
blacklist snd_hdmi_lpe_audio dans le fichier /etc/modprobe.d/blacklist_snd_hdmi_lpe_audio.conf
Reunig Kozh °¿°
Les vidéos des JFL2010 sont toujours en ligne http://www.linuxquimper.org/jfl2010/